Den 9. december 2021 rapporterede udgiveren Apache om en sikkerhedsfejl i Log4J-logningssoftwarekomponenten, der er meget brugt af mange applikationer, der bruger Java-sproget.

Denne fejl, kaldet "Log4Shell", er udbredt til stede i mange informationssystemer. Det er sandsynligvis i de mest ugunstige tilfælde at tillade en angriber at tage fjernstyring af den målrettede applikation eller endda hele informationssystemet, hvor det er til stede.

Fortsæt med at læse artiklen på det originale websted →

LÆS  Tidsbegrænset kontrakt: muligheden for at indstille antallet af fornyelser og ventetiden ved virksomhedsaftale forlænges indtil 30. juni 2021