La 9-an de decembro 2021, la eldonisto Apache raportis sekurecan difekton en la komponanto de la protokolado Log4J, vaste uzata de multaj aplikaĵoj uzantaj la Java-lingvon.

Ĉi tiu difekto, nomata "Log4Shell", vaste ĉeestas en multaj informsistemoj. Verŝajne en la plej malfavoraj kazoj permesi al atakanto preni malproksiman kontrolon de la celita aplikaĵo, aŭ eĉ de la tuta informsistemo kie ĝi ĉeestas.

Daŭre Legas la artikolon en la originala retejo →

READ  Trakti kaj trakti konfliktan situacion