Cetak Ramah, PDF & Email

Pada tanggal 9 Desember 2021, penerbit Apache melaporkan kelemahan keamanan pada komponen perangkat lunak logging Log4J, yang banyak digunakan oleh banyak aplikasi yang menggunakan bahasa Java.

Cacat ini, yang disebut "Log4Shell", hadir secara luas di banyak sistem informasi. Kemungkinan dalam kasus yang paling tidak menguntungkan untuk memungkinkan penyerang mengambil kendali jarak jauh dari aplikasi yang ditargetkan, atau bahkan dari seluruh sistem informasi yang ada.

BACA  Untuk penyisipan Eropa: Konferensi "Kebijakan inklusi dalam menanggapi tantangan pemulihan"