Il 9 dicembre 2021, l'editore Apache ha segnalato un difetto di sicurezza nel componente del software di registrazione Log4J, ampiamente utilizzato da molte applicazioni che utilizzano il linguaggio Java.

Questo difetto, chiamato "Log4Shell", è ampiamente presente in molti sistemi informativi. È probabile, nei casi più sfavorevoli, consentire a un utente malintenzionato di assumere il controllo remoto dell'applicazione presa di mira, o anche dell'intero sistema informativo in cui è presente.

Continua a leggere l'articolo sul sito originale →

LEGGI  Elaborazione di testi tramite Microsoft Word 2016 Parte 1