Op 9 december 2021 meldde de uitgever Apache een beveiligingsfout in de Log4J-loggingsoftwarecomponent, die veel wordt gebruikt door veel applicaties die de Java-taal gebruiken.

Deze fout, genaamd "Log4Shell", is op grote schaal aanwezig in veel informatiesystemen. In de meest ongunstige gevallen is het waarschijnlijk dat een aanvaller op afstand de gerichte applicatie kan overnemen, of zelfs van het volledige informatiesysteem waar deze aanwezig is.

Lees het artikel verder op de originele site →

LEES  Emilie's uitdaging: om terug te keren naar haar eerste liefdes in 8 maanden per dag