Friendly, PDF ဖိုင်ရယူရန် & အီးမေးလ် Print

9 ခုနှစ် ဒီဇင်ဘာလ 2021 ရက်နေ့တွင်၊ ထုတ်ဝေသူ Apache သည် Java ဘာသာစကားကို အသုံးပြုသည့် အပလီကေးရှင်းများစွာမှ တွင်ကျယ်စွာအသုံးပြုနေသည့် Log4J မှတ်တမ်းဆော့ဖ်ဝဲအစိတ်အပိုင်းတွင် လုံခြုံရေးချို့ယွင်းချက်တစ်ခုကို တင်ပြခဲ့သည်။

"Log4Shell" ဟုအမည်ပေးထားသော ဤချို့ယွင်းချက်သည် အချက်အလက်စနစ်များစွာတွင် ကျယ်ပြန့်စွာရှိနေပါသည်။ တိုက်ခိုက်သူသည် ပစ်မှတ်ထားသော အပလီကေးရှင်း၏ အဝေးထိန်းခလုတ် သို့မဟုတ် ၎င်းရှိနေသည့် သတင်းအချက်အလက်စနစ်တစ်ခုလုံးကိုပင် ခွင့်ပြုရန် အဆင်မပြေဆုံးကိစ္စများတွင် ဖြစ်နိုင်သည်။

ဖတ်ရန်  ကျန်းမာရေးနှင့်ဆေးဘက်ဆိုင်ရာလူမှုရေးနယ်ပယ်များတွင်လေ့ကျင့်သင်ကြားမှုဖွံ့ဖြိုးတိုးတက်မှု - ပြင်သစ် Relance အတွက် ဦး စားပေးမှု